Filtering RFC1918 Addresses

From AMPRNet
Jump to: navigation, search

Mikrotik RouterOS

  1. Define an RFC1918 address list
    /ip firewall address-list
    add address=10.0.0.0/8 list=RFC1918
    add address=172.16.0.0/12 list=RFC1918
    add address=192.168.0.0/16 list=RFC1918
  2. Perform NAT on traffic coming into AMPR from RFC1918 space
    /ip firewall nat
    add action=masquerade chain=srcnat src-address-list=RFC1918